rendered paste body[root@notares ~]# conary update /home/admin/raa-branding-2.0.3.ccs
Applying update job 1 of 2:
Update raa(:doc :lib :python :runtime) (2.0.0-1-1 -> 2.0.3-1-1)
Update raa-branding:data (/raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel/2.0.0-1.0.2-1 -> /raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel//local@local:COOK/2.0.3-1-0.0.0.1)
Update raa-branding:runtime (/raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel/2.0.0-1.0.2-1 -> /raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel//local@local:COOK/2.0.3-1-0.0.0.1)
Applying update job 2 of 2:
Update raa-branding(:doc :python) (/raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel/2.0.0-1.0.2-1 -> /raa.rpath.org@rpath:raa-devel//raa-2//asterisknow.digium.internal@an:devel//local@local:COOK/2.0.3-1-0.0.0.1)
[root@notares ~]# conary update raa=raa.rpath.org@rpath:raa-2
no new troves were found
[root@notares ~]# conary q raa
raa=2.0.3-1-1
[root@notares ~]# service raa restart
Shutting down rPath Appliance Platform (Service Daemon): [FAILED]
Shutting down rPath Appliance Platform (Web Service): [FAILED]
Starting rPath Appliance Platform (Web Service):Traceback (most recent call last):
File "/usr/bin/raa-web-scgi", line 9, in ?
pkg_resources.require("TurboGears")
File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 585, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 487, in resolve
raise VersionConflict(dist,req) # XXX put more info here
pkg_resources.VersionConflict: (configobj 4.3.1 (/usr/lib/python2.4/site-packages), Requirement.parse('ConfigObj>=4.3.2'))
[FAILED]
Starting rPath Appliance Platform (Service Daemon):Traceback (most recent call last):
File "/usr/bin/raa-service", line 7, in ?
from raa.service import raaservicedaemon
File "/usr/lib/python2.4/site-packages/raa/__init__.py", line 11, in ?
from raa.authenticate import default, require
File "/usr/lib/python2.4/site-packages/raa/authenticate.py", line 7, in ?
import turbogears
File "/usr/lib/python2.4/site-packages/turbogears/__init__.py", line 8, in ?
from turbogears import controllers, view, database, validators, command, \
File "/usr/lib/python2.4/site-packages/turbogears/widgets/__init__.py", line 1, in ?
from turbogears.widgets.base import *
File "/usr/lib/python2.4/site-packages/turbogears/widgets/base.py", line 5, in ?
from turbogears import view, validators, startup, config
File "/usr/lib/python2.4/site-packages/turbogears/startup.py", line 24, in ?
pkg_resources.require("TurboGears")
File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 585, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 487, in resolve
raise VersionConflict(dist,req) # XXX put more info here
pkg_resources.VersionConflict: (configobj 4.3.1 (/usr/lib/python2.4/site-packages), Requirement.parse('ConfigObj>=4.3.2'))
[FAILED]