All pastes #410694 Raw Edit

Stuff

public text v1 · immutable
#410694 ·published 2007-03-26 16:26 UTC
rendered paste body
Servers not configured to NL specifications:

Errors=3, Warnings=3, Informational=1

** Summary: REJECTED reisgids-op-maat.nl.

Some problems need to be fixed:
- In total, 3 configuration errors where found.

** More information:
TE refers to SIDN document "Technische
Eisen" (in dutch)
http://www.sidn.nl/doc/te.pdf
RFC1035 RFC "Domain Names - Implementation and
Specifications"
http://rfc.net/rfc1035.html
RFC1123 RFC "Requirements for Internet Hosts"
http://rfc.net/rfc1123.html
RFC1912 Common DNS Operational and
Configuration Errors
http://rfc.net/rfc1912.html
RIPE203 Recommendations for DNS SOA Values
http://www.ripe.net/ripe/docs/ripe-203.html

** Full check report:

* primary name server "ns15.dns-fusion.com."
Error: specified name server is not listed as NS
record.
All public name servers for a domain must also
be listed as NS records
in the zone of the domain. This domain was
specified explicitly
as a name server, but not found in the zone
description of the primary
name server. TE.6a
Error: specified name server is not listed as NS
record.
All public name servers for a domain must also
be listed as NS records
in the zone of the domain. This domain was
specified explicitly
as a name server, but not found in the zone
description of the primary
name server. TE.6a
Warning: "localhost.reisgids-op-maat.nl." not
defined.
The external view of the domain does not list
"localhost". That is not
a problem, as long as the internal view on the
domain has it defined.
If you do not use DNS views, you may consider
this to be an error.

reisgids-op-maat.nl. 86400 IN SOA
ns.reisgids-op-maat.nl.

kingmaico.yahoo.com.

(1174744745 3H 1H 7D 1D)
Error: the MNAME in SOA says
"ns.reisgids-op-maat.nl." is the primary name server.
The MNAME field in the SOA record (first
parameter) lists a different
primary name server from the one specified for
this check. RFC1035
section 3.3.13
Warning: refresh of 3H in SOA is quite short,
better at least 4H.
The shorter the time span in the 'refresh'
field of the SOA record, the
more often the DNS server will be queried for
the same information.
RFC1912 section 2.2 proposes 4H as the minimum
value.
RIPE203 advises a refresh of 24H.
Hint: serial in SOA often formatted as YYYYMMDDnn.
RIPE203 suggests the widely used time-stamp
convention, YYYY=year,
MM=month, DD=day, nn=sequence number. See also
RFC1912 section 2.2

reisgids-op-maat.nl. 86400 IN NS
ns.reisgids-op-maat.nl.
Warning: hidden name server
"ns.reisgids-op-maat.nl." never used for first
contact.
The zone contains an NS record for a host
which is not in the list of
specified name servers. Hence, this name
server will not be used to
initiate contact to the domain. It may be used
in sequential lookups,
so it may still be useful.

* secondary name server "ns.reisgids-op-maat.nl."
[HIDDEN]
Info: name server looks correctly configured.

* secondary name server "ns16.dns-fusion.com."
Info: name server looks correctly configured.